Problems with request list and playlist

Report Site and Station bugs here.

Moderator: Moderators

Post Reply
Guy
Mike Fink Keel Boats Boatswain
Mike Fink Keel Boats Boatswain
Posts: 360
Joined: Jun Wed 06, 2007 9:51 am
Location: Windsor, UK
Contact:

Problems with request list and playlist

Post by Guy » Aug Tue 04, 2020 3:56 pm

Have recently returned to Subsonic after a few years absence and missing the great music. I am encoutering a number of small problems with the site and have tried on various computers including at least one Mac and one PC.

1) In Chrome on all machines, the playlist will not update after it initially loads. The song at the top of the list counts down but then repeatedly jumps from 1 second remaining back to around 30 seconds. The only way to remedy this is to clear the cache on Chrome (same on both PC and MAC).

2) on IE, the request field doen't load to display the list of possible pieces or the search box. Tested on 2 PCs. The search box and list loads fine in Chrome on all machines.

Guy
Mike Fink Keel Boats Boatswain
Mike Fink Keel Boats Boatswain
Posts: 360
Joined: Jun Wed 06, 2007 9:51 am
Location: Windsor, UK
Contact:

Re: Problems with request list and playlist

Post by Guy » Aug Tue 04, 2020 4:02 pm

Also there seems to be a problem with login in on the main website on both Chrome and Safari. When I visit the site and type in my details it fails saying my details are incorrect and takes me to the forum login page with the red error message. If I log in for a second time on that forum page it works and takes me back to the main website page.

Post Reply